Configuration minimale pour faire tourner Spiral Connect

Navigateurs

- Chrome 8+
- Firefox 3+
- IE 8+ (support partiel sur IE7)
- Safari 5+
- Opera 10+

Flash player

Version 10 et plus

Configuration matériel

 

     

Configuration Windows requise


Configuration Mac requise


Configuration Linux requise


Système d'exploitation

 

Windows XP Service Pack 2 ou version ultérieure
Windows Vista
Windows 7


Mac OS X 10 ou version ultérieure


Ubuntu 10.04 ou version ultérieure
Debian 6 ou version ultérieure
OpenSuSE 11.3 ou version ultérieure
Fedora Linux 14

  Processeur   Intel Pentium 4 et plus, ou équivalent   Intel   Intel Pentium 4 et plus, ou équivalent


RAM    


512 Mo